IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Belgique - Pas de mise à jour 2.3.4 distribuée!, Xperia 2011
Zinner
posté 21/03/2012 à 17:06
Message #1


Newbies
*

Groupe : Membre
Messages : 8
Inscrit : 27.10.2010
Membre no 1.026.585

Opérateur: Proximus
Mobile: X10 Mini Pro



Hello, alors voilà suite a pas mal de recherche sur le net, je voyais que tout le monde était en 2.3.4 avec le Xperia Neo (Kyno en France);
SE faisait également beaucoup de pub pour son Sweep Panorama (dispo en 2.3.4 mais pas en 2.3.3); Bref, je veux le mettre à jour malgré une MAJ la veille (jour de l'achat) via Companion; Celui-ci renseigne mon portable comme "à jour"; J'essaie avec Update Service, idem.

Je finis par poser la question au Support Sony Ericsson (Sony Mobile); Voici la réponse:


Citation
From: questions.be@support.sonyericsson.com
Subject: Sony Ericsson Contact Center, Ticket: XXXX

Madame, Monsieur,

merci beaucoup de votre demande auprès du Sony Ericsson Contact Center.

Nous vous informons que la version 2.3.4 ne sera pas distribuée en Belgique. Toutefois la mise à jour vers ICS (version 4 d'Android) sera disponible fin avril, début mai.

Veuillez nous contacter si vous désirez obtenir des éléments supplémentaires et visitez notre Site Web http://www.sonyericsson.com/be pour d'autres informations relatives au support de nos produits. Nous vous y proposons de nouvelles informations ainsi que des offres intéressantes comme des sonneries ou des téléphones factices.

Veuillez envoyer les emails à l'adresse questions.be@support.sonyericsson.com.

Le Ticket ID fourni dans le sujet de ce message est exclusivement réservé aux requêtes qui sont directement associées à ce cas.

Sincères salutations

Anthony Philippo
Sony Ericsson Contact Center Belgium

Sous licence Sony Ericsson Mobile Communications AB:
Becker & Partner GmbH
Neuenhofstraße 110
D-52078 Aachen
Telefon: +32 (0) 2 745 16 11
WEEE-Reg.-Nummer: DE 15646940
Ust-ID-Nummer: DE121689737
Amtsgericht Aachen: HRB 4396
Geschäftsführer
Martin Becker, Johannes Müllmann, Jürgen Breuer


Alors, ils se foutent de toi en plus, voici ce que j'ai à la fin de l'email:



Bref, mettez à jour mais pas trop; ><


J'ai envie de dire ... WTF??? Enfin, je copie ca pour renseigner les belges qui seraient dans le même cas que moi et qui se demanderaient pourquoi ce foutu companion ne trouve pas la 2.3.4;

Bref, voulant profiter à fond de mon Neo avant Juin, Juillet voir Août (sale expérience au niveau des dates promises par SE avec mon X10 Mini Pro 2010 lol), je souhaiterai le màj avec un firmware nu; J'ai une ligne SFR, je vais voir si en la mettant dedans, il me le mettrait tout de même pas à jour en ROM SFR, en attendant la 4.0... Sinon j'essaierai via Wotanserver... Des avis la dessus?

Raph'

Ce message a été modifié par Zinner - 21/03/2012 à 17:07.
Go to the top of the page
 
+
duke_8012
posté 21/03/2012 à 18:20
Message #2


Newbies
*

Groupe : Membre
Messages : 3
Inscrit : 15.01.2006
Membre no 10.052

Opérateur: proximus
Mobile: w980



même problème et je l ai installé avec wotan en prenant la mise a jour fr. maintenant j espère que pour la 4.x je repasserai en Be car le prog canal et les page d or fr ne m intéresse pas trop sinon repassage par wotan pour mettre la belge ou alors tu patiente car swipe perso j accroche pas trop et panorama 3d pas de tv équipée et sur le phone ça fait bizarre
Go to the top of the page
 
+
Zinner
posté 21/03/2012 à 20:03
Message #3


Newbies
*

Groupe : Membre
Messages : 8
Inscrit : 27.10.2010
Membre no 1.026.585

Opérateur: Proximus
Mobile: X10 Mini Pro



Je viens de le flasher en 2.3.4 ...

Pour ceux que ca interesserait, voici la marche à suivre:

Tuto WotanServer 2.3.4

Très simple, c'est quasi identique à Companion smile.gif
;-)
Go to the top of the page
 
+

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 02.09.2014 à 12:37
IPS Driver Error

IPS Driver Error

There appears to be an error with the database.
You can try to refresh the page by clicking here